Erreur « FlexiVIEW est déjà enregistré avec un autre appareil »

Erreur « FlexiVIEW est déjà enregistré avec un autre appareil »


Vous ne pouvez pas vous connecter à l’application FlexiVIEW et vous recevez ce message - "FlexiVIEW est déjà enregistré avec un autre appareil. Connectez-vous à votre portail pour le désenregistrer et réessayez".



Cause

Si vous recevez ce message, cela signifie que vous avez installé et vous êtes connecté à l’application FlexiVIEW depuis un autre téléphone.

Actions

Il existe 2 méthodes pour résoudre ce problème.

1. Connectez-vous à votre portail à l’aide de ce lien - https://portal.flexispy.com/
  1. Accédez à la section 'FlexiVIEW' et cliquez sur 'Registered Devices'

  2. Ensuite, cliquez sur 'Registered Devices' et vous verrez l’appareil actuellement enregistré
  3. Cliquez sur les 3 points et sur 'Deregister'

2. Obtenez l’accès au téléphone sur lequel vous aviez précédemment téléchargé et enregistré l’application FlexiVIEW
  1. Connectez-vous à FlexiVIEW et cliquez sur 'More' > puis sur Logout
  2. Après vous être déconnecté avec succès de votre ancien appareil, vous pouvez désormais vous connecter et enregistrer FlexiVIEW sur un nouvel appareil