Start a conversation

Supported IM chat clients (mobile versions)

Our list of supported Instant Messaging chat clients is ever growing and may vary from platform to platform.

*Please check the pdf attachment at the end of this article for all currently supported IM versions on each mobile platform.

Instant Messenger mobile app Compatibility

We do our best to stay current with all the latest IM versions. This is not easy when supporting more chat clients than any other monitoring software! IMs like WhatsApp, FaceBook, Skype... these and others all update on a regular basis. To stay on top of this, we are constantly updating FlexiSPY itself, so you can keep monitoring the conversations important to you.

However, our developers need time to test and update FlexiSPY for each new IM version that gets released. We update FlexiSPY as quickly as possible, but due to the frequency of IM app updates completely outside our control, there may at times be a discrepancy between the latest FlexiSPY update and the latest version of any given IM chat client.

*Please check the pdf attachment at the end of this article for all currently supported IM versions on each mobile platform.

 
*Android devices must be rooted with either full or limited root permissions to capture any IM data. *All iOS devices require jailbreaking to install FlexiSPY.

An update notice appears in your FlexiSPY account dashboard when FlexiSPY updates are available.

Chart last updated 23-AUG-2018

Related Articles

Contact support for further assistance

Please do not hesitate to contact support if you require further help. If you have any feedback on how we can improve this article, please let us know by submitting a ticket.

SupportedIMVersionsAUG2018.pdf

  1. 69 KB
  2. View
  3. Download
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Christian .

  2. Posted
  3. Updated

Comments